Bulk rollover tool issues
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 10:55 AEDT
Monitoring
We've fixed the issues affecting the bulk rollover tool, and made it available to use again. We're monitoring to ensure no other problems arise with the bulk rollover tool.
Posted Jan 30, 2019 - 10:37 AEDT
Identified
We've identified the cause of the issue and we're currently working to fix it. We've taken down the bulk rollover tool from the teacher portal while we work on it. In the meantime we've been able to confirm that upcoming rollovers scheduled by the bulk rollover tool will not be adversely affected while we resolve the issue.
Posted Jan 29, 2019 - 15:06 AEDT
Investigating
We are currently investigating an issue with the bulk rollover tool, as we have found that it stops working for a school once the first day of term starts. This is the highest priority with our tech team at the moment.
Posted Jan 29, 2019 - 14:03 AEDT
This incident affected: Teacher Portal.