A small number of tests did not automatically generate overnight
Incident Report for Maths Pathway
Resolved
We have now confirmed that there are no ongoing issues as a result of yesterday's test generation issue.
Posted May 17, 2019 - 09:42 AEST
Monitoring
We have identified a small number of tests that did not generate overnight as they were supposed to. We have now gone through and generated those tests, however affected teachers may need to refresh the page before they see the changes.
Posted May 16, 2019 - 09:16 AEST
This incident affected: Teacher Portal.