Offline exercise packs not generating for classic students

Incident Report for Maths Pathway

Resolved

We have now regenerated all affected exercise packs.
Posted Aug 01, 2025 - 13:28 AEST

Update

We have released a fix such that newly created offline exercise packs will generate successfully.
We are now working through correcting the small number of module packs that failed to generate this morning.
Posted Aug 01, 2025 - 11:25 AEST

Identified

We have identified an error where offline exercise packs are failing to generate for classic students.
Flex students, and instructive students are continuing to generate exercise packs correctly.

We are working on an update that will include regenerating all affected packs.
Posted Aug 01, 2025 - 10:28 AEST
This incident affected: Teacher Portal.