Cloudflare reports the incident is resolved and we have not experienced issues with our portals for several hours. Incident is resolved.
Posted Nov 19, 2025 - 09:31 AEDT
Update
Cloudflare has updated that services should be recovering, and Teacher and Student sites appear to be consistently stable. We'll continue to monitor however the situation appears to be resolving.
Posted Nov 18, 2025 - 23:36 AEDT
Update
Teacher and Student portals appear to still be having intermittent issues - if you are seeing a Cloudflare error, please take some time and then try refreshing. Updates may be available at https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 22:54 AEDT
Monitoring
A Cloudflare outage has caused pages to be unavailable for about five minutes at 10:45pm AEDT. It appears the sites have returned to normal but we are monitoring the situation.
Posted Nov 18, 2025 - 22:48 AEDT
This incident affected: Teacher Portal and Student Portal.