Online test questions unable to be answered
Incident Report for Maths Pathway
Resolved
The issue is now fully resolved.
Posted May 23, 2019 - 09:37 AEST
Monitoring
We've now fixed the cause of this issue. Students should now be able to answer their online test and diagnostic questions without any more problems. Affected students may need to refresh their page before the changes take effect. We'll continue to monitor the situation to make sure no further problems arise.
Posted May 22, 2019 - 09:57 AEST
Identified
We've identified the cause of the issue are are currently working on fixing it.
Posted May 22, 2019 - 09:30 AEST
Investigating
We've identified an issue that is preventing students from being able to type in answers to their online test questions. We're currently investigating this issue as our top priority, and will update the situation as it develops.
Posted May 22, 2019 - 09:22 AEST
This incident affected: Student Portal.