Login failing for some teachers using Firefox and Edge - Chrome still works
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 11:08 AEDT
Monitoring
We have identified the source of the issue and deployed a fix.
You may have to "hard refresh" your browser for the fix to take effect (for most browsers on windows/linux hold Ctrl and press F5 at the same time).
Posted Feb 26, 2020 - 17:56 AEDT
Investigating
We are investigating why login is failing for Firefox and Edge for some teachers.
Some teachers are able to login using these browsers, but there are a number who are not able to do so.
Posted Feb 26, 2020 - 16:08 AEDT
This incident affected: Teacher Portal.