Student Portal Performance Issues
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 10:12 AEDT
Monitoring
We identified a fault in one of our production web servers which we have now resolved.
We will continue monitoring throughout the day.
Posted Nov 26, 2019 - 10:01 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 09:58 AEDT
Investigating
At approximately 9:28am AEDT the student portal started experiencing performance issues.
We are investigating and will provide an update when we have identified the source of the performance issue.
Posted Nov 26, 2019 - 09:58 AEDT
This incident affected: Student Portal.