Student Portal intermittent performance degradation
Incident Report for Maths Pathway
Resolved
Performance is back to normal after the cache optimisation. Observed load is higher with no performance impact, issue is resolved.
Posted Feb 07, 2024 - 12:29 AEDT
Monitoring
Overnight we have released an update to address an issue in our caching service. We will be monitoring performance today.
Posted Feb 07, 2024 - 07:59 AEDT
Update
We are continuing to work on a resolution and will have a number of improvements released later this evening.
Posted Feb 06, 2024 - 16:04 AEDT
Identified
We have identified an issue with our Student Portal that is resulting in intermittent performance degradation. We have released a patch to reduce the frequency and severity of the degradation and are continuing to work on eradicating the issue.
Posted Feb 06, 2024 - 14:52 AEDT
This incident affected: Student Portal.