External provider outage
Incident Report for Maths Pathway
Resolved
Our external service provider has corrected the issues and everything is back to normal.
Posted May 13, 2021 - 09:10 AEST
Identified
We are currently experiencing an outage with an external service provider. This is causing disruption with the Package Diagnostic Tool signup page, and may have some other minor effects on the regular MathsPathway application.

We're monitoring the issue and will provide updates when we have more information.
Posted May 12, 2021 - 15:56 AEST
This incident affected: Website and Signup.