Students unable to continue their tests
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 09:52 AEDT
Monitoring
This issue has now been resolved, and all students affected by it should now be able to access their tests again without any more problems.
Posted Oct 15, 2019 - 16:25 AEDT
Investigating
We are currently investigating an issue that is preventing some students from continuing their tests. Students affected by this issue see a red circle with a cross on it on their timeline instead of their usual 'Continue Test' button. We are working to resolve this issue as soon as possible.

In the meantime, the support team is able to fix individual cases of this error manually. Email support@mathspathway.com with the name of any students affected, and they'll be able to restore their tests.
Posted Oct 15, 2019 - 11:28 AEDT
This incident affected: Student Portal.