Issues with test generation
Incident Report for Maths Pathway
Resolved
We have received no more reports of this issue, it appears to have been resolved. We will continue to monitor.
Posted Jun 18, 2019 - 16:32 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2019 - 14:53 AEST
Identified
We have applied a fix and we can now see that tests are able to be generated. We are continuing to investigate this issue. Please let us know if you are still affected.
Posted Jun 18, 2019 - 12:15 AEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2019 - 12:12 AEST
Investigating
We are currently receiving reports that test generation is not working. We are currently investigating this as our highest priority, and will update this page as soon as we have any more information.
Posted Jun 18, 2019 - 11:21 AEST
This incident affected: Teacher Portal.