Intermittent performance degradation of student and teacher apps

Incident Report for Maths Pathway

Resolved

Performance monitoring has demonstrated healthy services since the updates on Friday.
Posted May 20, 2024 - 14:37 AEST

Monitoring

We have released some changes that improve the issue and will be monitoring performance.
Posted May 17, 2024 - 15:40 AEST

Investigating

We have identified intermittent performance issues with the teacher and student portals.

We are currently investigating the cause.
Posted May 17, 2024 - 15:15 AEST
This incident affected: Teacher Portal and Student Portal.