Students unable to login
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 16:31 AEST
Monitoring
We have brought the student portal back online and will continue monitoring.

Students can now login successfully.
Posted Sep 14, 2020 - 09:28 AEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 09:16 AEST
Investigating
We are aware that a number of students are currently unable to login to the Student Portal.

We are investigating and will provide an update shortly.
Posted Sep 14, 2020 - 09:09 AEST
This incident affected: Student Portal.