Service Unavailable For Some Users
Incident Report for Maths Pathway
Resolved
Microsoft Azure has confirmed that an ISP encountered issues this afternoon and that these issues have been resolved as at 7pm AEST.
Posted Apr 16, 2019 - 21:01 AEST
Investigating
We have identified an issue where some users are unable to connect to teacher.mathspathway.com and the student portal.
Some users have reported being able to access services when switching to alternative internet connections (such as mobile carriers).
We are investigating the issue and will provide updates as we know more.
Posted Apr 16, 2019 - 17:24 AEST
This incident affected: Teacher Portal, Student Portal, and Database Servers.