Missing key concept on Gem Map for students
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 12:44 AEDT
Monitoring
We have updated the problematic key concept, and student's should now see all the gems on the learning map and no longer be stuck.
Posted Feb 13, 2023 - 10:16 AEDT
Identified
Over the weekend we published a change to our modules that resulted in a key concept becoming larger than our student Learning Map currently supports.
This has resulted in a "Gap" where a gem should appear on the student's learning map, which in some cases makes it difficult or impossible for student's to choose their next module.
We are rearranging the modules, and will have this resolved this morning.
Posted Feb 13, 2023 - 09:36 AEDT
This incident affected: Student Portal.