www.mathspathway.com is currently unavailable - teacher portal can be accessed via https://teacher.mathspathway.com
Incident Report for Maths Pathway
Resolved
The marketing and sign up websites at https://mathspathway.com and https://www.mathspathway.com are online and functioning.
Posted May 06, 2024 - 12:05 AEST
Monitoring
The marketing and sign up websites at https://mathspathway.com and https://www.mathspathway.com are online again and we are monitoring the services.
Posted May 06, 2024 - 09:34 AEST
Investigating
Our marketing and sign up websites at https://mathspathway.com and https://www.mathspathway.com are currently offline.
We are investigating the source of the issue.

For teachers wishing to login, you can do so by accessing https://teacher.mathspathway.com directly.
Posted May 06, 2024 - 08:58 AEST
This incident affected: Website and Signup.