Teacher App Offline
Incident Report for Maths Pathway
Resolved
The service has stabilised and we will close the incident.
Posted Jun 01, 2023 - 16:53 AEST
Monitoring
We have removed the faulty instance and the service is running again.
Posted Jun 01, 2023 - 15:29 AEST
Investigating
Our team are investigating and updates will provided once we learn more.
Posted Jun 01, 2023 - 15:18 AEST
This incident affected: Teacher Portal.