Power Outage at Maths Pathway Offices
Incident Report for Maths Pathway
Resolved
Power has been restored and our phone system is back online.
Posted May 21, 2019 - 09:58 AEST
Update
Our phones are still unavailable as our electricity service has not been restored yet.

Please continue to contact support via email.

We will update and close this incident once power is restored and we are once again providing support via phone and email.
Posted May 21, 2019 - 07:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2019 - 11:48 AEST
Investigating
Hello All,

Unfortunately a truck has taken out a nearby powerline and the Maths Pathway office has no power.

Our phones are unavailable until power is restored, so please contact support, consultants, and other Maths Pathway staff via email.

All online services (Teacher Portal, Student Portal, and Website) are unaffected as they are not hosted in our office.
Posted May 20, 2019 - 11:47 AEST
This incident affected: Teacher Portal, Student Portal, and Website and Signup.