Teachers with no 2020 classes unable use Teacher Portal
Incident Report for Maths Pathway
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 17:06 AEDT
Monitoring
The issue has now been resolved.
Teachers will need to refresh their browser to get the latest update.
Posted Jan 28, 2020 - 11:31 AEDT
Investigating
We have identified that teachers that have no 2020 classes configured are being placed in an endless "refresh" loop of the teacher dashboard when they login.

We have identified a fix and will be releasing it shortly.
Posted Jan 28, 2020 - 10:39 AEDT
This incident affected: Teacher Portal.