Mini-lesson builder not working
Incident Report for Maths Pathway
Resolved
The mini-lesson builder issue has been resolved and is working again.
Posted Mar 05, 2021 - 12:57 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2021 - 12:40 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 12:34 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 10:26 AEDT
Investigating
We have identified that the mini-lesson builder is failing for some teachers.
We are currently investigating the source of this issue.
Posted Mar 05, 2021 - 09:59 AEDT
This incident affected: Teacher Portal.