iPads older than 16.7.8 not loading student app - Upgrade to 16.7.8 or iOS 17 to immediately fix the issue

Incident Report for Maths Pathway

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 13:26 AEST

Monitoring

We have released a fix which allows users of iOS 16 to access the student portal.
Posted Jun 12, 2024 - 11:47 AEST

Identified

We have identified that students using iOS 16.7.7 or older can no longer access the student portal.
Upgrading the iPad to iOS 16.7.8 resolves the issue.

We are investigating if changes can be made to the student portal to allow students on older iOS versions to continue to access the student portal.
Posted Jun 12, 2024 - 10:22 AEST
This incident affected: Student Portal.