Recent module worksheet pdfs are unavailable

Incident Report for Maths Pathway

Resolved

We have now regenerated all the failed offline exercise packs and they are available for download.
We have also released a patch to avoid the publish of the pdf failing in the future.
Posted Dec 05, 2024 - 14:14 AEDT

Update

We have published the missing worksheet pdfs.
Students will now be able to work in pdf mode, and offline exercise packs will now generate successfully.
We are now working on recovering the failed exercise packs.
Posted Dec 05, 2024 - 11:25 AEDT

Identified

During the regular release of our updated content, we have discovered that some of the corresponding pdfs which are used to generate offline module packs and allow students to work in "pdf mode" have failed to publish.
We have identified the modules affected, and are working to publish the missing pdfs.
Posted Dec 05, 2024 - 10:12 AEDT
This incident affected: Teacher Portal and Student Portal.