Ongoing issue affecting student timelines, modules and tests
Incident Report for Maths Pathway
Resolved
We have resolved all issues related to this incident.
Posted Apr 02, 2019 - 13:52 AEDT
Monitoring
Over the weekend, we have managed to resolved most of the specific issues associated with the larger problem we had with tests and timelines last week. We are continuing to monitor both the teacher and student portals for errors.

If you have sent and email through to Support, we are working our way through the backlog of emails and we thank you for your patience as we try to respond to everyone.

If your class is still experiencing issues, please contact Support and we'll get back to you as soon as possible.
Posted Feb 25, 2019 - 08:47 AEDT
Update
A large majority of issues should now be resolved. Most students should have no more problems accessing their work, tests and reflections. We're still working on resolving several issues affecting a smaller subset of students including:
- Students not moving on to the next test cycle after a test
- Some students still unable to continue a module
- Students with 0% effort and growth scores despite mastering modules
- Students missing their test marks, resulting in them not mastering modules they should have mastered
- Student timelines showing the incorrect date for the next test
- Student timelines not loading at all
Posted Feb 22, 2019 - 13:57 AEDT
Identified
We've identified several more ongoing issues affecting student's timelines and tests that our initial solution failed to resolve. We're currently working on fixing these as our highest priority.
Posted Feb 20, 2019 - 13:18 AEDT
Monitoring
We've now resolved all issues relating to this error, and are monitoring the system to ensure that no other cases have been missed.
Posted Feb 20, 2019 - 11:44 AEDT
Update
We've now fixed a majority of the issues affecting student accounts, however we've identified that some students are still unable to work on modules. We're currently working to resolve this as our highest priority.
Posted Feb 20, 2019 - 10:52 AEDT
Update
We're currently running a fix for this issue that will also correct all inconsistencies and inaccuracies with student data. It may take up to 24 hours for the changes to take affect for some schools.
Posted Feb 19, 2019 - 15:09 AEDT
Identified
We've identified the cause of the issue and we're now working as hard as we can to resolve it.

We've found that this issue may have resulted in other inconsistencies in students' accounts, such as missing test marks and completed modules no longer showing up on timelines. We can confirm that when we fix this issue, all of these error will be corrected.
Posted Feb 19, 2019 - 10:23 AEDT
Investigating
We have been made aware of an issue where a large number of students are stuck in a state where they are unable to start or continue any modules or diagnostics. We're currently investigating this issue as our highest priority, and will resolve this as soon as possible.
Posted Feb 19, 2019 - 09:49 AEDT
This incident affected: Student Portal.