Display of Maths in Tests and Exams
Incident Report for Maths Pathway
Resolved
We have identified that 113 tests were affected. For each of these we have recreated the pdf (using the same questions).
To get the latest version of affected tests (with the Maths equation alignment corrected), please login to the teacher portal and download the test from there.
Posted Jul 19, 2019 - 11:17 AEST
Identified
All tests that have been generated after 2:33pm AEST on Thursday July 18 have been printing Maths equations on their own line even in the situations where the equation should be within a paragraph/sentence.

We have resolved this issue so that tests and exams generated from this point on will not be affected.

We are in the process of regenerating all affected tests so that when Teachers download the latest version from the Teacher Portal they will see the equations printed correctly.
Posted Jul 19, 2019 - 10:41 AEST
This incident affected: Teacher Portal.